Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

10kW fyr viser 7.1 kW, men kører 100%

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
Besvar
olefrandsen
Stoker I
Stoker I
Indlæg: 13
Tilmeldt: 04 feb 2017 16:18
Givet likes: 1 gang
Modtaget likes: 2 gange

10kW fyr viser 7.1 kW, men kører 100%

Indlæg af olefrandsen » 15 feb 2018 18:13

Fyr:
10kW Woody Stoker fyr.


Hej med jer

Jeg undrer mig lidt over, at mit fyr er begyndt, efter den seneste opdatering, i styringen at vise 7.1 kW, men samtidigt kører den 100%. Nogen der har nogle idéer her?

Overstående er tilfældet selvom vandet er godt under kedeltemperatur (63 grader). Fyret har fungeret ganske fint, og der har ikke været noget tidligere. Men nu har det været sådan i godt 14 dage - har prøvet at rense fyret, samt slukke/tænde.

(Se vedhæftede billede)
Vedhæftede filer
2018-02-15 08.42.49.jpg


Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 8409
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 15 gange
Modtaget likes: 86 gange

Re: 10kW fyr viser 7.1 kW, men kører 100%

Indlæg af pille bruger » 15 feb 2018 18:15

olefrandsen skrev:
15 feb 2018 18:13
Fyr:
10kW Woody Stoker fyr.


Hej med jer

Jeg undrer mig lidt over, at mit fyr er begyndt, efter den seneste opdatering, i styringen at vise 7.1 kW, men samtidigt kører den 100%. Nogen der har nogle idéer her?

Overstående er tilfældet selvom vandet er godt under kedeltemperatur (63 grader). Fyret har fungeret ganske fint, og der har ikke været noget tidligere. Men nu har det været sådan i godt 14 dage - har prøvet at rense fyret, samt slukke/tænde.

(Se vedhæftede billede)
Er fyret på StokerCloud ?
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

olefrandsen
Stoker I
Stoker I
Indlæg: 13
Tilmeldt: 04 feb 2017 16:18
Givet likes: 1 gang
Modtaget likes: 2 gange

Re: 10kW fyr viser 7.1 kW, men kører 100%

Indlæg af olefrandsen » 15 feb 2018 18:18

Hej pille bruger

Tak for svaret.
Nej, det er det ikke. Men har fra tid til anden sat den til net, og derefter opdateret. Ville det gøre det lettere fra den side? Da kan jeg da oprette det.

Brugeravatar
H.S
Stoker XIV
Stoker XIV
Indlæg: 869
Tilmeldt: 11 aug 2007 20:36
Mit fyr: Windhager BioWin2 med pille sug
Areal: 220
Brændsel: Træpiller 6 mm
Fremviser gerne i postnummer: 8362
Årligt forbrug: Ca 5 t Tror jeg
Geografisk sted: Hørning
Givet likes: 11 gange
Modtaget likes: 29 gange
Kontakt:

Re: 10kW fyr viser 7.1 kW, men kører 100%

Indlæg af H.S » 15 feb 2018 18:28

Er den med iltstyring ?
er den sat til Autoberegning under snegle ?
den er vel sat til 10 kW som max effekt ?

og ja som michael skriver så stokercloud så dine indstillinger kan ses ;-)
Henrik Schack
www.Q-PRO.dk 8692 9393 Vi fylder 10 år i 2018
Windhager forhandler
hs@q-pro.dk

olefrandsen
Stoker I
Stoker I
Indlæg: 13
Tilmeldt: 04 feb 2017 16:18
Givet likes: 1 gang
Modtaget likes: 2 gange

Re: 10kW fyr viser 7.1 kW, men kører 100%

Indlæg af olefrandsen » 15 feb 2018 19:15

Hej I to

Jeg har oprettet en bruger m.v. på StokerCloud: (URL SLETTET)
Last edited by 1 on olefrandsen; edited 15 times in total


Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 8409
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 15 gange
Modtaget likes: 86 gange

Re: 10kW fyr viser 7.1 kW, men kører 100%

Indlæg af pille bruger » 15 feb 2018 19:20

olefrandsen skrev:
15 feb 2018 19:15
Hej I to

Jeg har oprettet en bruger m.v. på StokerCloud: https://stokercloud.dk/v3/#/olehf/main-page
Det er fordi din autoberegning er på OFF.
Den skal på on - altid icon_cheesygrin.gif

Pillekorrektion bør stilles til det samme som afvejningen :great:
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

olefrandsen
Stoker I
Stoker I
Indlæg: 13
Tilmeldt: 04 feb 2017 16:18
Givet likes: 1 gang
Modtaget likes: 2 gange

Re: 10kW fyr viser 7.1 kW, men kører 100%

Indlæg af olefrandsen » 15 feb 2018 19:47

Hej Michael

Nu spiller det 10kW here we go!. Mange gange tak - så blev man så klog :)
Af nysgerrighed - skal det forstås således, at problemet før var at styring ikke "mente", at den kunne levere 10kW med de køretid på sneglen der var sat til?

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 8409
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 15 gange
Modtaget likes: 86 gange

Re: 10kW fyr viser 7.1 kW, men kører 100%

Indlæg af pille bruger » 15 feb 2018 20:26

olefrandsen skrev:
15 feb 2018 19:47
Hej Michael

Nu spiller det 10kW here we go!. Mange gange tak - så blev man så klog :)
Af nysgerrighed - skal det forstås således, at problemet før var at styring ikke "mente", at den kunne levere 10kW med de køretid på sneglen der var sat til?
Ja, sådan kan man fint udtrykke det icon_cheesygrin.gif
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.


Besvar