Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

problemer med blackstar 16kw

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
Besvar
graff85
Stoker I
Stoker I
Indlæg: 12
Tilmeldt: 23 jan 2018 19:14
Mit fyr: Scotte 16 kw, Black Star
Areal: 170
Brændsel: piller
Fremviser gerne i postnummer: 4840
Årligt forbrug: 12

problemer med blackstar 16kw

Indlæg af graff85 » 24 jan 2018 08:50

i december 2016 fik jeg monteret et nyt pillefur (blackstar mini 16kw) med 7 version
det kørte fint i 2 mdr og siden har det drillet :evil: :evil:

den bliver ved med at gå ud og skriver i displayet
alarm ingen ild brændelse
der er afvejet piller har prøvet forskelling leverandører men ingen ændring
har den skriver ingen ild og er gået ud så ligger der mange slagger på skamlen
har lagt mærke til at nogle gange svinger lux helt vildt ( også under opstart )
se billede under( ingen ild )

er der nogle der har erfaring med dette

samt syntes jeg at flammen er utrolig stor
( har 2 venner der har blackstar den ene har 10kw og den anden 32 kw deres flamme er meget mindre en min er )
se billede under
Vedhæftede filer
20180123_230741[1].jpg
20180124_072933[1].jpg


Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 8409
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 15 gange
Modtaget likes: 86 gange

Re: problemer med blackstar 16kw

Indlæg af pille bruger » 24 jan 2018 09:21

graff85 skrev:
24 jan 2018 08:50
i december 2016 fik jeg monteret et nyt pillefur (blackstar mini 16kw) med 7 version
det kørte fint i 2 mdr og siden har det drillet :evil: :evil:

den bliver ved med at gå ud og skriver i displayet
alarm ingen ild brændelse
der er afvejet piller har prøvet forskelling leverandører men ingen ændring
har den skriver ingen ild og er gået ud så ligger der mange slagger på skamlen
har lagt mærke til at nogle gange svinger lux helt vildt ( også under opstart )
se billede under( ingen ild )

er der nogle der har erfaring med dette

samt syntes jeg at flammen er utrolig stor
( har 2 venner der har blackstar den ene har 10kw og den anden 32 kw deres flamme er meget mindre en min er )
se billede under
Beskeden ingen ild, kommer når den ikke har set lys i 2 min.
Det kan være din min. effekt der er indstillet for lavt.
Det kan være din foto føler der er dækket bag støv.
Er styringen på StokerCloud ?
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

graff85
Stoker I
Stoker I
Indlæg: 12
Tilmeldt: 23 jan 2018 19:14
Mit fyr: Scotte 16 kw, Black Star
Areal: 170
Brændsel: piller
Fremviser gerne i postnummer: 4840
Årligt forbrug: 12

Re: problemer med blackstar 16kw

Indlæg af graff85 » 24 jan 2018 09:42

nej det er den desværre ikke lige fortiden.
okay så du vil anbefale at jeg prøver at sætte den op men hvor meget.
alt er renset inden jeg starter den op igen og måske nogle timer efter kan den sving
hvad kan man gøre ved det

Tak for svar

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 8409
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 15 gange
Modtaget likes: 86 gange

Re: problemer med blackstar 16kw

Indlæg af pille bruger » 24 jan 2018 09:48

graff85 skrev:
24 jan 2018 09:42
nej det er den desværre ikke lige fortiden.
okay så du vil anbefale at jeg prøver at sætte den op men hvor meget.
alt er renset inden jeg starter den op igen og måske nogle timer efter kan den sving
hvad kan man gøre ved det

Tak for svar
http://www.nbe.dk/wp-content/uploads/20 ... c-2014.pdf
Udfør opstart guiden side 23.
Brug gerne ½ timer på hver indstilling ( 10% - 50% - 100% drift )
Så får du indstillet min effekt og tilpasset luften :great:
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

graff85
Stoker I
Stoker I
Indlæg: 12
Tilmeldt: 23 jan 2018 19:14
Mit fyr: Scotte 16 kw, Black Star
Areal: 170
Brændsel: piller
Fremviser gerne i postnummer: 4840
Årligt forbrug: 12

Re: problemer med blackstar 16kw

Indlæg af graff85 » 24 jan 2018 09:56

mange tak jeg vil prøve at gemmen gå siden 23 og håber dette lykkes ellers skal jeg nok skrive her inden igen


Besvar