Side 2 af 4

Re: Scotte 16 KW kører a H til :-(

: 15 jan 2018 17:59
af haldmylund
Hej

Måske der er fordi det er en meget gl. software du køre med idag 10,0522 http://www.nbe.dk/program-download/
Prøv at logge ind via nettet under silo menu

½mylund

Re: Scotte 16 KW kører a H til :-(

: 15 jan 2018 18:02
af haldmylund
Hej

eller send password på sms 40214217 kigger kun :wink:

Du kan jo lave et nyt password bagefter 8)



½mylund

Re: Scotte 16 KW kører a H til :-(

: 15 jan 2018 18:04
af mosse6
Det hjalp.
Der står 0 under minimums dosering!
Og der står også 0 ved snegl køretid ved 50%

Re: Scotte 16 KW kører a H til :-(

: 17 jan 2018 12:10
af baggadap
mosse6 skrev:Hej Matthias,
Er det mon det her ?
https://stokercloud.dk/v3/#/2068/main-page

Jeg er glad for din hjælp,for er pænt træt af fyret for tiden
Hej igen

Ja, det er helt korrekt, bare rolig vi skal nok få det til at køre!
Jeg kan se det ikke helt spiller endnu, og at din optænding fejler. Doserer ekstern snegl en lille hådfuld piller når den tænder op?

Snegl køretid ved 50% må ikke være 0 - prøv at slå autoberegning fra og til igen.

Start med at opdatere din styring til nyeste version under "Download" - altså på selve styringen - det er ganske ufarligt, så tager vi den derfra.

Mvh Mathias

Re: Scotte 16 KW kører a H til :-(

: 17 jan 2018 14:12
af pille bruger
mosse6 skrev:Hej Matthias,
Er det mon det her ?
https://stokercloud.dk/v3/#/2068/main-page

Jeg er glad for din hjælp,for er pænt træt af fyret for tiden
Det er et par indstillinger der kunne være bedre.
Prøv med tal fra skema http://nbe.dk/wp-content/uploads/2015/0 ... v-2014.pdf

Opdatering kig her http://www.nbe.dk/program-download/
Jeg vil klart anbefale at du opdatere.
Tryk på skyen og download progremmet.
Udpak det på et SD kort og opdater styringen.
Følg guiden :great:

Re: Scotte 16 KW kører a H til :-(

: 18 jan 2018 06:06
af mosse6
Tak for tilbagemeldingen! Jeg har hentet den sidste version, den er klar til at blive installeret på mandag.
Jeg er ikke hjemme inden mandag, så blir desværre nød til at vente.
Og skal nok lige teste det med pillerne under optænding.

Jeg har i mellemtiden renset blæseren og hele fyret igen, så alt burde være i vinkel.

Re: Scotte 16 KW kører a H til :-(

: 19 feb 2018 05:23
af mosse6
Nå... Jeg er pænt træt af min Scotte for tiden, så har jeg fyret med træ den sidste måned

Men jeg kan jo ikke give op, Scotten har jo kørt som en drøm de sidste 4 år, men hvad er der galt med den??

I mellemtiden har jeg installeret den nyeste software.
Haft blæseren ude, kontrolleret og renset den (ser ud og kører som ny).
skiftet gearmotoren og kondensator (fordi jeg havde det liggende) til den interne snegl.
Skiftet kondensatoren til den eksterne snegl.
Renset, herd og alt andet der bare var antydningen af lidt beskidt.
Vejet piller af.

OG stadig kører fyret som om den ikke får piller nok, hvis jeg sætter mine blæser indstillinger til standart indstillingerne (hvilket er meget lig de indstillinger jeg selv har fundet frem til da fyret kørte optimalt) så komme der kun nogen meget små gule hvæsende flammer, ikke de der store orange flammer man er vant til at se.

Så ærede forum, hvad kan der være galt med mit dejlige pillefyr?

Re: Scotte 16 KW kører a H til :-(

: 19 feb 2018 06:43
af pille bruger
mosse6 skrev:
19 feb 2018 05:23
Nå... Jeg er pænt træt af min Scotte for tiden, så har jeg fyret med træ den sidste måned

Men jeg kan jo ikke give op, Scotten har jo kørt som en drøm de sidste 4 år, men hvad er der galt med den??

I mellemtiden har jeg installeret den nyeste software.
Haft blæseren ude, kontrolleret og renset den (ser ud og kører som ny).
skiftet gearmotoren og kondensator (fordi jeg havde det liggende) til den interne snegl.
Skiftet kondensatoren til den eksterne snegl.
Renset, herd og alt andet der bare var antydningen af lidt beskidt.
Vejet piller af.

OG stadig kører fyret som om den ikke får piller nok, hvis jeg sætter mine blæser indstillinger til standart indstillingerne (hvilket er meget lig de indstillinger jeg selv har fundet frem til da fyret kørte optimalt) så komme der kun nogen meget små gule hvæsende flammer, ikke de der store orange flammer man er vant til at se.

Så ærede forum, hvad kan der være galt med mit dejlige pillefyr?
Dårlige piller.

Re: Scotte 16 KW kører a H til :-(

: 19 feb 2018 06:50
af mosse6
Jeg har kørt med barlinek før, men er gået over til German pellets nu - for at prøve at udelukke det også.
Men min bror kører stadig med barlinek i hans (uden problemer) og dem kan mit fyr heller ikke køre på.
Så tror fejlen ligger et andet sted,

Re: Scotte 16 KW kører a H til :-(

: 19 feb 2018 08:11
af pille bruger
mosse6 skrev:
19 feb 2018 06:50
Jeg har kørt med barlinek før, men er gået over til German pellets nu - for at prøve at udelukke det også.
Men min bror kører stadig med barlinek i hans (uden problemer) og dem kan mit fyr heller ikke køre på.
Så tror fejlen ligger et andet sted,
Link til StokerCloud ? icon_cheesygrin.gif