Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Hvorfor logger den kun nogle dage?

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
Scrallar
Stoker III
Stoker III
Indlæg: 60
Tilmeldt: 12 jul 2013 12:14
Modtaget likes: 2 gange

Re: Hvorfor logger den kun nogle dage?

Indlæg af Scrallar » 26 nov 2017 17:10

Okey det vil jeg prøve hvis det igen skulle have svært ved at starte :-)
Fyret står ude i stalden som ikke er opvarmet. men fordi fyret står i rummet, så er der cirka 10-15grader i det rum det står i.

Jeg prøver at sætte kompressor rens blæser effekt % fra 100 ned til 25 :-)


Scrallar
Stoker III
Stoker III
Indlæg: 60
Tilmeldt: 12 jul 2013 12:14
Modtaget likes: 2 gange

Re: Hvorfor logger den kun nogle dage?

Indlæg af Scrallar » 20 dec 2017 12:15

Ang. log, så er det fordi de dage hvor den ikke loggede der var ingen aktivitet at logge :D
Så den logger helt fint som den skal tror jeg.

Men jeg har stadigvæk store problemer med fyret :-(

Den skriver stadigvæk en enkelt gang hver anden dag at der ingen lys er på fotoføler, og de gange jeg har været tæt på fyret (var ved fyret inden for 1min da jeg fik fejlmeddelelsen) der var der masser af ild i pillerne.

Jeg har haft skilt den interne snegl motor ad (Den hedder YN60 - 10w), og gearene ser ud som nye og køre fint rundt. Så tror ikke det er den der gør at den ikke ser lys (men man ved jo aldrig).

Jeg har kigget på fotoføleren, og den er forbundet på printpladen direkte med nogle små metalben som er 3-4cm lange. Så der er ingen ledning at udskifte. Nu har jeg prøvet at bestille en ny fotoføler som jeg vil se om hjælper.

Eltænder ville stadigvæk ikke sætte fut i pillerne ved 60%, så jeg blev sur og satte den på 70% igen, og så tænder den pillerne fint. Nu har jeg prøvet at sætte den ned på 65%, så må jeg se om den virker der.

Og fyret går stadigvæk i sort en gang i mellem (senest i lørdags), det plejer at være sikringen i tavlen der går så jeg lige skal ud og vippe sikringen op igen, og så køre fyret. Men i Lørdags gik den lille 4amp træg sikring i styringen, så den skulle skiftes før det ville køre igen.
Ved ikke om jeg har fået skrevet det, men fyret køre på sin hel egen gruppe så det ikke bliver forstyrret af anden elektronik.

Hjemme teori
Stoker XVI
Stoker XVI
Indlæg: 1668
Tilmeldt: 28 feb 2008 23:46
Mit fyr: Sotte 30kW Blackstar L V.7.06xx
Areal: 693m2
Brændsel: Træpiller, brænde
Årligt forbrug: 14t pill.,12m3 brænd
Geografisk sted: 3140 Ålsgårde
Givet likes: 5 gange
Modtaget likes: 21 gange

Re: Hvorfor logger den kun nogle dage?

Indlæg af Hjemme teori » 20 dec 2017 17:19

Det er støj i det 12 polede stik fra styringen, der kan være et problem, derfor kunne en "løs" ledning hjælpe, men er ikke så velegnet på det fastmonterede følere.

Den med sikringerne, ville jeg selv lige kigge i styringen, efter om en ledning er dårligt monteret i klemrækken. Styringen skal ikke slå, hverken den ene eller den anden sikring, så hvis ikke du finder noget, ville jeg få en elektriker ud at fejlsøge installationen.

Og sikringer der springer er ikke nødvendigvis sundt for elektronikken.
Mvh. Sophus

Scrallar
Stoker III
Stoker III
Indlæg: 60
Tilmeldt: 12 jul 2013 12:14
Modtaget likes: 2 gange

Re: Hvorfor logger den kun nogle dage?

Indlæg af Scrallar » 22 dec 2017 12:18

Ahh okey. Så jeg skal prøve at skrue de 2 metalben fra fotoføleren ud af terminalerne i printet i brænderen. Og så lodde 2 ledninger på som jeg trækker hele vejen op til styringen.

Men hvilken af sort/orange/grå skal de 2 ledninger erstatte i styringen?
https://picee.dk/sites/picee.dk/files/s ... k=jakJw5m2

Jeg har tjekket klemrækken, og intet sidder løst. Det skulle også være mærkelig hvis det er 2 styringer i træk som har en løs forbindelse.
Jeg mistænker mere blæser, intern, ekstern, rense motor som måske kunne have noget løs forbindelse inden i, og som kortslukker periodisk.

Den motor som bruges til at rense lamellerne bagi den havde en løs forbindelse som gjorde at den kortsluttede da den kørte. Det resulterede i fyret døde. Jeg fik skiftet motoren og så kørte fyret igen. Derfor mistænker jeg en af de andre motorer til at kunne have samme fejl nu. Men der er desværre intet hjælp at hente fra forhandleren mere. Han siger det må være en lyn der er slået ned i den dengang den første styring døde (Der var bare ingen lyn den dag styringen døde helt).

Hjemme teori
Stoker XVI
Stoker XVI
Indlæg: 1668
Tilmeldt: 28 feb 2008 23:46
Mit fyr: Sotte 30kW Blackstar L V.7.06xx
Areal: 693m2
Brændsel: Træpiller, brænde
Årligt forbrug: 14t pill.,12m3 brænd
Geografisk sted: 3140 Ålsgårde
Givet likes: 5 gange
Modtaget likes: 21 gange

Re: Hvorfor logger den kun nogle dage?

Indlæg af Hjemme teori » 22 dec 2017 13:04

Jeg synes ikke den med at lodde føleren af er en god i de, det var et jeg mente med "ikke så velegnet".

Diagrammet er i manualen, så det må du kunne finde der.

Hvis det er lyn, dækker din forsikring formentlig, de har faktisk kort over lyn med dato og klokkeslet, som de bruger til at afgøre om der skal gives erstatning. Hvis ikke de vil, må den falde tilbage på reklamationsret/garanti. Og husk, har du fået en ny styring, forlænges reklamationsretten til 2 år på denne.

Prøv at gå klemrækken igennem med lup, der skal bare en enkelt løs kordel fra en ledning til at skabe problemer.

fejlsøgning af fejlstrømme, synes jeg du skal overlade til en elektriker og undlade at gætte for meget. Fortæl dem, hvad du har oplevet så må de komme med et bud på om de kan fejlsøge det.
Mvh. Sophus


Scrallar
Stoker III
Stoker III
Indlæg: 60
Tilmeldt: 12 jul 2013 12:14
Modtaget likes: 2 gange

Re: Hvorfor logger den kun nogle dage?

Indlæg af Scrallar » 22 dec 2017 15:46

Jeg har købt en ny fotoføler som bliver monteret en af dagene. Laver den stadigvæk fejl så kunne jeg jo prøve at lodde ledninger på den gamle (Det er jo ret nemt). Kan bare heller ikke se i manualen hvilken ledninger det er :-(

Hvis det havde været et lyn så kunne det godt være forsikringen ville havde dækket (Mener bare min selvrisiko er på 9.000kr). Men der var INGEN lyn den dag styringen døde helt, og så tvivler jeg stærk på at forsikringen vil dække når der ingen lyn var (Der var vist nogle lyn en uge før). Og siden den ny styring blev monteret har der heller ikke været nogle lyn, og den nye styring har nok været død 5-10gange nu. Men har heldigvis kunne slå sikringen til i tavlen igen, eller skifte den lille 4amp sikring i styringen, og så har den virket igen.

Forhandleren vil ikke dække mere på fyret da han er overbevist om at det er lyn. Han gad ikke engang sende en ud og hjælpe med at indstille den nye styring selvom jeg ville betale for det (Tror han brog 30-60min fra mig).

Jeg vil prøve at kigge klemrækken igennem endnu endnu en gang :-)

Det kan godt være det må ende med en elektrikker må komme ud og ud fejlsøge, men eftersom det er periodisk så kender jeg næsten hans svar...
Det ville næsten være smartest bare at købe 3-4 nye motore, for så er alt elektronik faktisk udskiftet på fyret, og så skulle det jo gerne virke.

Scrallar
Stoker III
Stoker III
Indlæg: 60
Tilmeldt: 12 jul 2013 12:14
Modtaget likes: 2 gange

Re: Hvorfor logger den kun nogle dage?

Indlæg af Scrallar » 09 jan 2018 23:50

Lige en update som desværre ikke har hjulpet på mit problem.

Klemrækken blev tjekket nøje efter, og fandt ingen fejl.

Jeg syntes der var meget smuds i pillerne, og der var meget smuds ved fotosensoren.
Jeg tømte hele beholderen, snegl, brænder, og rensede det hele. Så siede jeg smuds fra 300kg piller så der absolut ingen smuds kom ned i beholderen.
Der gik kun 10timer så fik jeg fejlmeddelelse om der ikke havde været lys i 2 minutter. Og de kom flere gange om dagen.

Skiftede så fotoføleren som heller ikke hjalp.

Jeg trak så to nye ledninger til fotoføleren fra styringen, og det har heller ikke hjulpet.

Jeg får stadigvæk fejlmeddelelsen nogle gange om dagen.

til gengæld er styringen ikke gået død endnu :great:

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 8097
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 13 gange
Modtaget likes: 71 gange

Re: Hvorfor logger den kun nogle dage?

Indlæg af pille bruger » 10 jan 2018 06:51

Scrallar skrev:Lige en update som desværre ikke har hjulpet på mit problem.

Klemrækken blev tjekket nøje efter, og fandt ingen fejl.

Jeg syntes der var meget smuds i pillerne, og der var meget smuds ved fotosensoren.
Jeg tømte hele beholderen, snegl, brænder, og rensede det hele. Så siede jeg smuds fra 300kg piller så der absolut ingen smuds kom ned i beholderen.
Der gik kun 10timer så fik jeg fejlmeddelelse om der ikke havde været lys i 2 minutter. Og de kom flere gange om dagen.

Skiftede så fotoføleren som heller ikke hjalp.

Jeg trak så to nye ledninger til fotoføleren fra styringen, og det har heller ikke hjulpet.

Jeg får stadigvæk fejlmeddelelsen nogle gange om dagen.

til gengæld er styringen ikke gået død endnu :great:

Jeg kan fint forstå motivet til at rense pillerne for smuld.
Det hjælper bare ikke meget.
Kort tid efter vil du igen have lige så meget smuld i sneglen som før du rensede.
Og så er du ikke kommet længere med problemet.
Her kan du med fordel bruge olie.
1 dl på toppen, efter magasinet er fyldt op, hvergang.
Olie klistre smuldet fast på ydersiden af pillerne.
Så kan det hele køre op og brændes.
Kig efter bedre piller næste gang du bestiller hjem icon_cheesygrin.gif

Har du den gamle fotoføler i siden, er der kommet en ny model.
http://www.nbe-shop.dk/index.php/traepi ... -1244.html
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Scrallar
Stoker III
Stoker III
Indlæg: 60
Tilmeldt: 12 jul 2013 12:14
Modtaget likes: 2 gange

Re: Hvorfor logger den kun nogle dage?

Indlæg af Scrallar » 10 jan 2018 21:33

Ud af 5stk 16kg's poser fik jeg 3-4dl smuld da de blev siet. Så lidt smuld må det have fjernet.
Jeg ved godt at jeg ikke gider si alle mine sidste 5paller piller, men det var bare et forsøg på at komme den fejlmeddelelse til livs som jeg bliver ved med at få.

Men du har ret i at det ikke hjalp meget, for der kommer stadigvæk lidt smuld ned til brænderen. Men nok ikke mere end andre har.

Pillerne får altid 1dl olie ovenpå når siloen er fyldt :-)

Jeg fik læste mig til at jeg skulle købe svenske piller da de skulle være bedst. Så jeg købte 10paller Varga. Men jeg syntes der er meget smuld i dem.
Så næste gang bliver det helt klart nogle andre.

Det er "desværre" den nye fotoføler der sidder i som bliver skruet fast med en skrue, og som sidder plan med brænderen.

Scrallar
Stoker III
Stoker III
Indlæg: 60
Tilmeldt: 12 jul 2013 12:14
Modtaget likes: 2 gange

Re: Hvorfor logger den kun nogle dage?

Indlæg af Scrallar » 10 jan 2018 21:38

Da jeg fik fejlmeddelelsen 2 gange i dag med at der ikke havde været lys i over 2min der stod jeg ved fyret inden for 10sek. Og der var ild i pillerne, men jeg syntes måske bunken med piller på herden var lidt stor. Nu ved jeg ikke hvor stor den skal være, men kan det være fordi bunken på herden er for stor, og derfor dækker så fotoføleren ikke rigtig kan se ilden?


Besvar

Tilbage til "Scotte Pillefyr"