Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Fejl på motorudgang - nu med ældre opgraderet chip

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
Besvar
Hemhems
Stoker III
Stoker III
Indlæg: 74
Tilmeldt: 30 jan 2012 19:44
Mit fyr: Scotte 6.76 10kw/BS20
Areal: 100m2
Brændsel: RW 8mm
Fremviser gerne i postnummer: 7250
Dagligt forbrug: 17kg
Årligt forbrug: 3500kg
Geografisk sted: Vesterhede - Hvor ingen kan høre dig Skrige!
Modtaget likes: 2 gange

Fejl på motorudgang - nu med ældre opgraderet chip

Indlæg af Hemhems » 25 jul 2017 10:22

Hey

Havde fejl på motorudgang med min gamle 6.35 chip, hedestoker var så venlig at høste en 6.76 fra en anden skrot styring..

Men nu har den også lavet samme fejl - De er da vældig sarte de chips her og jeg har været god ved styringen og den har ikke være overbelastet eller udsat for dårlig omgivelser..

Men nuvel jeg skrider til hedestoker i dag og vil hente mig en 6.88 i stedet, da det blev fortalt sidste gang at det er tjippen der fejler og det bliver kun værre over tid..


Brugeravatar
H.S
Stoker XIV
Stoker XIV
Indlæg: 889
Tilmeldt: 11 aug 2007 20:36
Mit fyr: Windhager BioWin2 med pille sug
Areal: 220
Brændsel: Træpiller 6 mm
Fremviser gerne i postnummer: 8362
Årligt forbrug: Ca 5 t Tror jeg
Geografisk sted: Hørning
Givet likes: 17 gange
Modtaget likes: 32 gange
Kontakt:

Re: Fejl på motorudgang - nu med ældre opgraderet chip

Indlæg af H.S » 25 jul 2017 15:08

Hej
Den fejl er ikke pga chip men fordi du har en udgang der ikke går lav når den skal
Normalt eks. Snegl (din "solid State" udgang hænger) enten pga støj der holder triac åben (ser ikke zero crossing) eller en dårlig udgang
Henrik Schack
www.Q-PRO.dk 8692 9393 Vi fylder 10 år i 2018
Windhager forhandler
hs@q-pro.dk

triumph
Stoker XVIII
Stoker XVIII
Indlæg: 3570
Tilmeldt: 02 aug 2011 21:08
Mit fyr: 24 kw black star semirens
Areal: 200
Brændsel: piller
Fremviser gerne i postnummer: 4261
Årligt forbrug: 7,2 tons
Geografisk sted: høve - skælskør
Givet likes: 60 gange
Modtaget likes: 87 gange

Re: Fejl på motorudgang - nu med ældre opgraderet chip

Indlæg af triumph » 25 jul 2017 18:00

Måske skulle du for en sikkerhedsskyld checke din jordforbindelse

Hemhems
Stoker III
Stoker III
Indlæg: 74
Tilmeldt: 30 jan 2012 19:44
Mit fyr: Scotte 6.76 10kw/BS20
Areal: 100m2
Brændsel: RW 8mm
Fremviser gerne i postnummer: 7250
Dagligt forbrug: 17kg
Årligt forbrug: 3500kg
Geografisk sted: Vesterhede - Hvor ingen kan høre dig Skrige!
Modtaget likes: 2 gange

Re: Fejl på motorudgang - nu med ældre opgraderet chip

Indlæg af Hemhems » 25 jul 2017 19:02

Hej

Jeg misforstod det sikkert, men troede det reelt var chippen som gik hen og forårsagede dette, og fejl på motorudgang er jo en ret vag betegnelse og sir jo intet om hvor fejlen kommer fra.

Fyret kørte fint en uge, og lavede så fejl 1-2 gange om dagen derefter, med den "nye" chip har det kørt helt planmæssigt en måned uden nogen problemer, det var lidt derfor jeg troede det hang sådan sammen..

Jordforbindelse er 100% ok og har selv monteret det hele og det er tjekket og efterspændt til ug, og eftertjekket fra terminal på styringen direkte til jordspydet som jeg har adgang til i fyrrummet..
Last edited by 1 on Hemhems; edited 25 times in total

Hemhems
Stoker III
Stoker III
Indlæg: 74
Tilmeldt: 30 jan 2012 19:44
Mit fyr: Scotte 6.76 10kw/BS20
Areal: 100m2
Brændsel: RW 8mm
Fremviser gerne i postnummer: 7250
Dagligt forbrug: 17kg
Årligt forbrug: 3500kg
Geografisk sted: Vesterhede - Hvor ingen kan høre dig Skrige!
Modtaget likes: 2 gange

Re: Fejl på motorudgang - nu med ældre opgraderet chip

Indlæg af Hemhems » 25 jul 2017 19:19

Hej

Jeg ved lidt om elektronik og har en loddekolbe, og kunne man evt selv skifte den omtalte triac eller skal man lade en som scottedoktoren fikse det?

Det var vældig nice med den nyere chip, og den er meget nemmere at indstille med..


Besvar