Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Kompressorrens i højlast

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
haojun
Stoker I
Stoker I
Indlæg: 7
Tilmeldt: 23 jan 2011 09:20
Mit fyr: Scotte 20Kw på Blackstar
Areal: 272 + 85
Brændsel: træpiller
Fremviser gerne i postnummer: 8800
Dagligt forbrug: 60
Årligt forbrug: 10
Geografisk sted: Viborg

Kompressorrens i højlast

Indlægaf haojun » 12 jun 2017 11:32

Hej,

Jeg har en udfordring med kompressorrens efter reset af styringen. Det ser ud som kompressorrens blæser herden rent uden at slukke for fyret først. Har jeg overset en indstilling? Jeg synes ellers at jeg har indstillet det som det var på mine skærmprint fra Stokercloud.

I loggen for jeg melding om Driftalarm og derefter om kompressorrens.

08:26 DriftAlarm ingen ild i højlast - brændsel?
08:26 Kompressor rens

Nogle idéer?
Med venlig hilsen
HQ
Til mit fyr https://stokercloud.dk/v3/#/haojun/main-page


Hjemme teori
Stoker XVI
Stoker XVI
Indlæg: 1648
Tilmeldt: 28 feb 2008 23:46
Mit fyr: Sotte 30kW Blackstar L V.7.06xx
Areal: 693m2
Brændsel: Træpiller, brænde
Årligt forbrug: 14t pill.,12m3 brænd
Geografisk sted: 3140 Ålsgårde
Givet likes: 5 gange
Modtaget likes: 21 gange

Re: Kompressorrens i højlast

Indlægaf Hjemme teori » 12 jun 2017 12:05

Først får du en alarm om ingen ild, så er der set fra fyrets side ingen grund til at lukke ned, det er jo gået ud, pga. mangel på brændsel. Så det starter kompressorens.

"Kompressorens" er dog ikke pust, men den cycle der udføres ved kompressorens. Hvis du kigger i din log ser den ud som alle andre gange der udføres kompressorens, så ingen forskel der. Forskellen er kun at fyret ikke skal stoppes - det er jo gået ud, med alarm.
Mvh. Sophus

haojun
Stoker I
Stoker I
Indlæg: 7
Tilmeldt: 23 jan 2011 09:20
Mit fyr: Scotte 20Kw på Blackstar
Areal: 272 + 85
Brændsel: træpiller
Fremviser gerne i postnummer: 8800
Dagligt forbrug: 60
Årligt forbrug: 10
Geografisk sted: Viborg

Re: Kompressorrens i højlast

Indlægaf haojun » 12 jun 2017 17:23

Ok, tak for svaret. Så må der være noget med sneglen/motor som transporterer piller. Jeg slår kompressorrens fra og ser om det sker igen.
Med venlig hilsen
HQ
Til mit fyr https://stokercloud.dk/v3/#/haojun/main-page



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 4 gæster